Problem nach Bluescreen

Hallo liebe Fernsehkritik.tv Fans

ich hab ein Problem mit meinem PC also folgendes.

Ich bekam heute einen Bluescreen und habe dann im abgesicherten Modus stdriver32.sys gelöscht, der Verursacher des Problems. Nun kommt aber kein Ton mehr egal bei was ob mit dem Windows Media Player oder Videos von Youtube. Ich hab lange rumgesucht und weiss eben nun das ich einen neuen Soundtreiber brauche. Nach langem googlen und Freunde fragen hab ich nun einige Sachen runtergeladen doch nichts funktioniert. Daher wollte ich euch mal fragen.

Hier noch ein paar Infos:

Windows Vista
Hersteller: ASUSTeK Computer Inc.
Modell: F7F

Ich wäre euch sehr dankbar wenn ihr mir helfen könntet.

MFG Shadows_Asgard

Hast du schon die Systemwiederherstellung ausprobiert? Anonsten:

http://support.asus.de/download/downloa … uage=de-de

Gib oben links F7F ein, gib bei Nachfrage dein Betriebssystem an (geht anscheinend eh nur Vista 32 Bit), lade den Audio-Treiber.

Danke für die schnelle Antwort. Den Link hatte ich auch schon. Aber irgendwie funktioniert das nicht bei mir. Bin schon total verzweifelt. Habe nun schon alles mögliche ausprobiert aber nichts geht…

Wieso löscht du eine Datei nur weil diese für einen BlueScreen gesorgt hat!?

Ich bin mir ziemlich sicher das du einen wichtigen Treiber (i.d.Falle für den Switch Sound Converter) gelöscht hast und deshalb keinen Ton mehr hörst.

Am besten Installierst du das Programm noch mal neu.

PS: Sry aber das löschen einer Datei nur wegen einem BS ist wirklich dämlich von dir gewesen :smt018

Ich bin mir ziemlich sicher das du einen wichtigen Treiber (i.d.Falle für den Switch Sound Converter) gelöscht hast und deshalb keinen Ton mehr hörst.

Ui, das habe ich irgendwie gar nicht beachtet. :oops:

Ja aber wie hätte ich den Bluescreen sonst wegbekommen? Schon kurz nach dem hochfahren ist der gekommen. Ich kenn mich eben nicht so gut damit aus…

Zu dem speziellen Problem kann ich dir nichts sagen, aber fürs nächste mal: statt eine Systemdatei zu löschen sollte man sie - wenn überhaupt - nur umbenennen. Also z.B. einfach ein .old hinten dran hängen, dann kann man die Maßnahme nämlich jederzeit wieder rückgängig machen, nur so ein tipp :wink:

Dann einfach noch mal neustarten.

BS können manchmal vorkommen weil sich zb. Treiber aufhängen oder im schlimmsten Falle wenn deine Hardware defekt ist, es gibt natürlich auch die Möglichkeit das der Systemkern schlammpig programmiert wurde, in diesem Falle hilft ob ein Update um das Problem zu lösen.

PS: Wie heiß ist dein Computer bzw. die Luft, denn zu große Hitze kann auch einen BS auslösen!?

[spoiler]Eigentlich sind BS sogar was gutes, weil sie verhindern das wichtige Daten verloren gehen oder die Hardware beschädigt wird.[/spoiler]

EDIT: Noch was, schreibe beim nächsten mal am besten den Fehlercode auf. (Beginnt grundsächlich mit 0x0…)

Als ich nach der datei gegooglt habe, kam dieser LINK an 7. Stelle.

“It looks as if stdriver32.sys is causing the problem. Please update or remove SoundTap, which appears to be its program.”

Danke für die Antworten, aber mir geht es im Moment nicht um den Bluescreen sondern ich will endlich wieder Sound haben. Nun hab ichs versucht mit sichern und wiederherstellen. Aber immernoch nix funktioniert…

Ich kenn mich eben nicht sehr gut aus und weiss einfach nicht mehr weiter :cry:

ok… ich versuchs mal mit step by step:

Wir wissen bereits “stdriver32.sys” gehört (zu 90%iger Wahrscheinlichkeit) zum Programm “SoundTap”

  1. Browser öffnen
  2. Suchmaschine aufrufen
  3. “Soundtap” als Suchbegriff eingeben
  4. auf folgende Seite gelangen http://www.nch.com.au/soundtap/de/index.html
  5. auf Download klicken
  6. heruntergeladene exe ausführen / programm installieren (bis hierhin noch NICHT PC neu starten, auch wenn das Programm dies fordert)
  7. Unter Systemsteuerung/ Software aufrufen
  8. SoundTap deinstallieren
  9. PC Neustart
  10. Testen obs wieder geht, ansonsten Soundkarten/chip Treiber ebenfalls neu installieren

Danke für diese ausführliche Erklärung^^ Aber leider hat sich immernoch nichts getan.

Beim Windows Media Player zum Beipspiel steht dran:

Windows Media Player kann die Datei wegen eines Problems mit dem Audiogerät nicht wiedergeben. Möglicherweise ist im Computer kein Audiogerät installiert, das Audiogerät wird gerade von einem anderen Programm verwendet, oder es funktioniert nicht ordnungsgemäß.

Auch wenn ich mit dem Cursor über dieses Soundsymbol gehe kommt:

Es ist kein Audioausgabegerät installiert

Aber ich habe schon sehr viele Sachen probiert. Wenn ihr wollt kann ich sämtliche Links auflisten. Aber bei den meisten kommt das selbe dabei raus.

onboard sound ?
achja… f7f = laptop, also ja

check ma bios(soundhardware aktiviert?) und gerätemanager (stimmen die einträge?)

wie siehts eigentlich mit der recoveryCD aus ?

Lasst mal das Gefrickel, Leute.

  1. Check bitte, ob Du “Sound Tap” überhaupt brauchst. Um streamsourcen zu recorden, gibt es andere Software.

  2. Falls Du “Sound Tap” nu’ unbedingt haben willst, deinstallierst Du Sound Tap und killst hinterher alle entsprechenden Einträge aus der Registry. Ein guter Registry-Cleaner ist Dein Freund.

  3. Dann startest Du die Maschine neu (30sec. aus lassen, keinen “Reboot”)

  4. Startet die Maschine danach problemlos, machst Du erstmal eine Datenträgerbereinigung (mit Windows-Bordmitteln). Dann checkst Du den Fragmentierungsstatus. Zum Defragmentieren nimmst Du bitte ein gutes Tool (z.B. Defraggler) und nicht die Windowskacke, die Billyboy mit raufpackt. Die Defragmentierung sollte in mind. zwei Zyklen erfolgen (Diskspace und Dateiendefragmentierung)

  5. Wenn das alles gelutscht ist. holst Du Dir Sound Tap in der neuesten Version (falls Du nicht was besseres findest und wenn Du suchst wirst Du was besseres finden :mrgreen: ).

  6. Installiere Dein Programm der Wahl.

  7. Mache einen Neustart.

  8. Sollte laufen.

Und …

… wenn Du das nächste mal einen BSOD bekommst, dann notier Dir bitte, was da steht. Das Ding hat durchaus eine Daseinsberechtigung. Weiterhin …

Systemdateien haben was mit dem System zu tun, klar? Die Dinger einfach mal so zu löschen ist ungefähr so, als würdest Du Dein Auto verschrotten, wenn der Scheinwerfer mal nicht funktioniert, anstelle das Lämpchen zu wechseln oder die Kontakte zu überprüfen. (Ich weiß, Du hast kein Auto … war nur 'n Beispiel :mrgreen: )

Wenn Du mal Probleme mit Windows hast, einfach mal den NTLDR löschen … das behebt alle Probleme mit Windows :mrgreen:

[spoiler]DAS WAR EIN JOKE … DAS MACHST DU BITTE NICHT!!![/spoiler]

Jetzt zum eigentlichen Problem:
Das Problem war nicht die Datei stdriver32.sys per se, sondern der Umstand, das das System die Datei nicht öffnen konnte. Ich lehn mich mal aus dem Fenster und wage die These, das nach dem Starten Deines Waffeleisens die Festplattenlampe fast steady leuchtet, was extrem viele Zugriffe bedeutet. Die Datei war wahrscheinlich extremst fragmentiert, was dem System das Einlesen erschwerte und es dann mit einem Timeout ausgestiegen ist.

Ich wage dann mal - weiterhin - die These, das Du nur eine Partition hast und die Auslagerungsdatei dynamisch verwaltet wird und ggf. sogar auf der Systempartition (bei einer Partition ist das natürlich logisch) angelegt ist. Ersteres begünstigt die Fragmentierung (wegen erhöhter Schreib- Lesezugriffe) und letzteres macht Dein system lahm. Wenn Du Dich entschliessen solltest, das System neu aufzusetzen (was ich präferiere, wenn meine Thesen zutreffen) dann solltest Du die Auslagerungsdatei auf eine Exrapartition legen und mit 1,5xArbeitsspeicher dimensionieren.

Und …

… PCs sind keine Installationssklaven. Man knallt sich nicht jede Software rauf, die einem in die Flossen kommt. Bei Windows führt sowas fast immer zum GAU. Es wird auch nicht drüberinstalliert. Erst die nicht mehr benötigte Soft deinstallieren, nicht entfernte Rudimente (z.B. in der Registry) ausmerzen und dann die neue installieren. Sowas nennt man “clean install” und scheint wohl offensichtlich nicht mehr trendy zu sein. Clevere Profis haben Backup-Images ihres stabilen Systems inkl. der essentiellen Soft und semmeln die in bestimmten Abständen wieder rüber. Damit sind dann alle Probleme behoben.

Die Shortversion ist das kopieren der Registry vor der Installation eines Programms. Sollte das Program dann buggy sein oder das System korumpieren: Installationsordner löschen und Registry zurückspielen. Damit ist das Programm rückstandslos entfernt.

Das … schafft Ruhe. :mrgreen:

Danke ehm ich hab leider fast kein Wort verstanden^^ Ich will doch einfach nur wieder Ton haben xD

Soundtap interessiert mich nicht.

Vielleicht solltest Du Dir erstmal Basics aneignen, bevor Du Dich an einen PC setzt … nur mal so nebenbei bemerkt. :shock:

Basics sind vorhanden -.-

Wenn du Hilfe erwartest, solltest du eventuell etwas Dankbarkeit entgegen bringen. Niemand ist gezwungen, dir zu helfen. Nur mal nebenbei bemerkt. :wink:

Was ist an Isegrimms Ausführungen so schwer zu verstehen? Statt jetzt beleidigte Leberwurst zu spielen, solltest du einfach sagen, woran es hapert. Das hilft sowohl dir als auch den Helfenden weiter.

Ich bin dankbar für Hilfe, aber für solche unnötigen Kommentare wie von Isegrimm sicherlich nicht. Die helfen keinem weiter.

Ich denke ich habe das Problem genug beschrieben. Wenn das nicht ausreicht, bin ich gerne bereit weitere Infos zu meinem Problem zu posten.

Da tippt sich unser Wolf n Wolf - verpackt das ganze auch in bildliche Sprache, nur um eines mal wieder festzustellen:
Undank ist der Welten Lohn :wink:

Dein „… intressiert mich nicht - ich will einfach nur Ton haben“ erinnerte mich doch stark an den hier:
[video]http://www.youtube.com/watch?v=PdkNGD1ta_E[/video]

Also nochmal in aller Freundlichkeit:
WAS genau hast du nicht verstanden, von dem was Isegrimm gepostet hat ?