Massengeschmack-TV Shop

Allgemeine Download-Probleme


#21

Rechne mal aus wie Wahrscheinlich es ist, dass das überhaupt funkitonieren würde wenn ein Zuschauer allein schon mindestens 300kB/s braucht.


#22

Genau aus diesem Grund diese Nachfrage - Weil ich mir das nicht vorstellen kann! Habe das aber irgendwo hier im Forum gelesen.


#23

[QUOTE=Darkcloud;404109]Rechne mal aus wie Wahrscheinlich es ist, dass das überhaupt funkitonieren würde wenn ein Zuschauer allein schon mindestens 300kB/s braucht.[/QUOTE]
Das Argument versteh ich nicht. Der Stream wird doch vom Studio an den/die Server und von da aus an die Zuschauer uebertragen.


#24

[post=398918]@STaRDoGG[/post]

Danke, für den Einwurf. Wollte nicht ganz so dämlich da stehen. So dachte ich das nämlich ursprünglich auch :wink:
Es wird ja wohl kaum der komplette Traffic, den alle Zuschauer verbrauchen, direkt aus dem Alsterfilm-Studio herausgehen.


#25

Ja, ich denke die haben eine ganz normale Privatkunden VDSL Leitung, aber das sollte mehr als 1 MBit Uplink sein.


#26

Ich habe ein Problem mit dem Abspielen des kostenlosen Stream FKTV Folge 155. Nach ca. 2 sek habe ich ein Standbild ohne Ton. Nach dem Standbild läuft der Stream für kurze Zeit wieder bis zum nächsten Standbild. Das Problem tritt sowohl bei FireFox als auch bei Opera auf. Betriebssystem: WinXP.

“mfg” (Fanta4)
zorn


#27

Das Telekom-Problem sollte nun endgültig der Vergangenheit angehören.

Auch wenn noch die Server-Struktur entsprechend anpassen müssen, solltet ihr schon Unterschiede merken. Sobald der Vorgang abgeschlossen ist, melde ich mich hier noch einmal.


#28

Ich habe immer noch das Problem mit dem langsamen Download.
Gestern konnte ich PS mit 1,5MB-900KB/s laden.
Beim TonAngeber hänge ich wieder bei 150KB/s.

Auf jeder anderen Seite ziehe ich schneller und bei Steam oder Origin sowieso mit konstanten 6MB/s.
Was da los?


#29

Bei welchem Anbieter bist du?


#30

HSE Darmstadt.

Das war aber noch nie wirklich ein Problem.
Es tritt erst so seit letztem Monat auf.

      • Aktualisiert - - -

Keine Ahnung was ihr gemacht habt, aber es hat geholfen.
Etwas über 5MB/s Download.


#31

Kann es sein, dass euer Server langsam echt Performanceprobleme bekommt? Gerade Sonntags scheint das extrem zu sein, aktuell ist es wieder super nervig. Die Stream-Varianten kann ich mir noch so gerade anschauen, aber wehe ich versuche über eine der Kapitelmarken herumzuspringen, dann lädt es sich tot. Die Download-Variante kann ich auch knicken, da bekomme ich gerade mal ca. 200kb/s durch, dauert also Ewigkeiten.

Technische Eckdaten: Unitymedia, 120Mbit Leitung, Firefox 41 mit Ghostery und Adblock Edge.

Den Browser als Ursache würde ich ausschließen, da es mit diesem Setup ja zu anderen Uhrzeiten problemlos funktioniert. Die Leitung selber denke ich auch, denn ich hab als Gegenprobe mal einen Download meines eigenen Servers (aktuell gehostet bei HostEurope) getestet, da krieg ich volle 100Mbit durch. Ich kanns mir daher eigentlich nur so erklären, dass entweder euer Server am Limit ist oder das Peering Eures Providers mit Unitymedia komplett für die Tonne und zu Stoßzeiten entsprechend krass überlastet ist - beides auf jeden Fall ziemlicher Mist.


#32

Ich bin bei Kabeldeutschland und hier kriege ich die vollen 32Mbit/s raus.


#33

Üblicherweise kann ich hier relativ flott downloaden, jetzt gerade dümple ich allerdings bei ca. 200 KB/s und bisweilen sogar weniger rum. Überlastung? :?

Firefox 41.0.1 mit uBlock Origin, UPC Schweiz (250 mbit/s).

@Darklord: Adblock Edge wird nicht mehr weiterentwickelt, da solltest du dich auch nach einer Alternative umsehen. Habe wie geschrieben auf uBlock Origin umgestellt und kann so auch auf Ghostery verzichten.


#34

[QUOTE=HanFred;421967]UPC Schweiz (250 mbit/s).[/QUOTE]
Ich beneide euch Schweizer.


#35

[QUOTE=STaRDoGG;421974]Ich beneide euch Schweizer.[/QUOTE]

Unser Kabelnetz ist gut ausgebaut, das ist wahr. Der Support ist dafür nicht merklich besser als bei Unitymedia, denke ich. Der Wechsel zu einem kleineren Anbieter ist bereits geplant, da kriege ich via Glasfaser bis zu 1gbit/s synchron zu einem ähnlichen Preis. Nicht dass ich es bräuchte, aber die Dienstleistung scheint insgesamt deutlich besser zu sein (genug Interkonnektionskapazitäten, IPv6 mit echtem DS etc.).
Sorry für OT. :wink:

Edit: Yay, jetzt kriege ich noch 150-180 KB/s. :cry:


#36

@HanFred

Das Problem hatte ich zuletzt auch. Nachdem ich meinen Internetanbieter hier genannt habe, war es wie von Zauberhand gelöst. Es besteht also Hoffnung. Einfach ein bisschen abwarten, bis dein Leid erhört wird.


#37

Keine Ahnung warum, aber jetzt konnte ich es tatsächlich wieder in kurzen 40 Sekunden ziehen. :lol:


#38

Wir haben leider keinen direkten Einfluss darauf, können aber Probleme an unserem Hoster weiterleiten.

Die langsamen Geschwindigkeiten der Kabel-Nutzer sollen nun behoben sein. Könnt ihr es bestätigen?


#39

Ich teste natürlich nicht ständig, die neue FKTV Folge war allerdings in zwei Minuten heruntergeladen. Da kann ich mich nicht beschweren.

Was das mit der Übertragungstechnologie zu tun haben soll, kann ich allerdings nicht ganz nachvollziehen. Oder geht es dabei ums Routing?


#40

Es geht immer ums Routing.

Achja btw,

[QUOTE=HanFred;421977]Der Wechsel zu einem kleineren Anbieter ist bereits geplant, da kriege ich via Glasfaser bis zu 1gbit/s synchron zu einem ähnlichen Preis.[/QUOTE]

Aus meinem Neid wurde gerade blanker Hass :mrgreen: