Abgemeldet

Tach.

Ich kotz gleich!

Habe gerade einen etwas längeren Post abschicken wollen - und war zwischenzeitlich abgemeldet worden!
Was soll der Shice?!!

Webmaster, nimm dies! :smt021

Gruß,
Marinero

Also ich meine bei meinem Browser (Firefox) kann man einfach zurückgehen, sieht dann wieder seinen Post und kann diesen kopieren. Es geht also nichts verloren normalerweise.
Und der Webmaster kann da glaub ich nichts dafür, das dürfte eher an deinem Browser, deiner Internetverbindung und/oder deinen Cookie-Einstellungen liegen. Eventuell mal den Seitencache leeren.

Und beim Einloggen nicht den Haken bei angemeldet bleiben vergessen.

Zudem: man kopiert längere Texte doch sowieso erstmal in die Zwischenablage. Kann ja auch passieren das gerade aus irgendeinem Grund die Verbindung abkackt…

Ja das Gefühl kenn ich…lange Beiträge abschicken ohne sie vorher zu sichern macht man nur einmal :stuck_out_tongue:

Also ich meine bei meinem Browser (Firefox) kann man einfach zurückgehen, sieht dann wieder seinen Post und kann diesen kopieren. Es geht also nichts verloren normalerweise.
Und der Webmaster kann da glaub ich nichts dafür, das dürfte eher an deinem Browser, deiner Internetverbindung und/oder deinen Cookie-Einstellungen liegen. Eventuell mal den Seitencache leeren.

Tach.

Also, FKTV ist nicht das einzige Forum, in dem ich mein Unwesen treibe. Aber das einzige, das mich als “angemeldet” begrüßt und 30 min später abmeldet. Und das passiert auch nicht immer, aber manchmal. Ich kann mir schwerlich vorstellen, dass das an meinen Browsereinstellungen liegt.

Und, ja, ich habe versucht, über die “back”-Funktion meinen Text zu retten. Da kam dann das Anmelde-Fenster. :smt013

Auch den Button “bei jedem Besuch automatisch anmelden” habe ich nun schon mehrfach angekreuzt. Mal klappt’s, mal nicht. Meistens klappt es, nur beim Posten bin ich nun schon mehrfach abgemeldet gewesen.

Menno! :smt019

Zudem: man kopiert längere Texte doch sowieso erstmal in die Zwischenablage. Kann ja auch passieren das gerade aus irgendeinem Grund die Verbindung abkackt…

Jou, mach ich ab heute. Danke für den Tip.

Gruß,
Marinero

Sowas ist eine typische Sicherheitsmaßnahme, die jede seriöse Internetseite mit User-Login haben sollte. Natürlich ärgerlich um deinen Post :smiley:

Vorm abschicken kopieren, dann passierts nicht ^^

Sowas ist eine typische Sicherheitsmaßnahme, die jede seriöse Internetseite mit User-Login haben sollte. Natürlich ärgerlich um deinen Post :smiley:

Das ist nun eine für mich völlig neue Umschreibung für „seriös“: Zwangsabmeldung nach 30 min, während man einen Post verfasst? Das ist einfach nur brutalst nervig und bescheuert, und sonst gar nix.

Zwangsabmeldung nach x Tagen Inaktivität, meinetwegen. Aber was mir da passiert ist, führt ja den Button „bei jedem Besuch automatisch anmelden“ ad absurdum…

:roll:

Gruß,
Marinero

Also ernsthaft, du pöbelst hier einfach rum gegen alles und jeden, obwohl sowas wirklich meist an den Browsereinstellungen liegt (Stichwort Cookies, außerdem haben es ALLE anderen User nicht, nur du) und kriegst dann noch ernsthafte Antworten und meckerst weiter?

Den Post hätte ich gerne einfach so gelöscht. Einfach - weil - ich - es - könnte.

ja, ja, wenn’s wirklich drauf ankommt, ist man beim Objekt der Begierde abgemeldet.

… the story of my life … .

Das ist nun eine für mich völlig neue Umschreibung für “seriös”: Zwangsabmeldung nach 30 min, während man einen Post verfasst? Das ist einfach nur brutalst nervig und bescheuert, und sonst gar nix.

Für so etwas hat der liebe Gott die sogenannte Kopierfunktion bei PCs erfunden.
Wenn ich einen längeren Beitrag in diesem Forum verfasse, markiere ich alle Paar Minuten meinen gesamten bis dahin geschriebenen Text und kopiere ihn, damit - falls irgend etwas mit dem Internet schief laufen sollte - ich den Text einfach wieder einfügen und weiterschreiben kann.
Darauf hätte der feine Herr vielleicht auch kommen können. Einen Text zu kopieren dauert nur wenige Sekunden - ist also deutlich weniger zeitaufwendig als einen Thread aufzumachen und dort das Forumsteam (grundlos) anzumeckern.
Mannmannmann…
:smt075

Ich glaube, Marinero hat’s verstanden.

:thread-geschlossen

Seit ungefähr zwei Wochen besteht bei mir das Problem das ich mich desöfteren neu anmelden muss, wenn ich zwischendurch das Forum verlasse, obwohl ich das Häkchen bei “Bei jedem Besuch automatisch anmelden” gesetzt hab, woran kann das liegen?? :smt017

Selbe Sache bei mir… nicht das ich es als “Problem” bezeichnen würde. Aber zumindest wundert es schon ein bisschen.

Mir ist es nur einmal passiert, dass ich irgendwie abgemeldet war (Win/FF, Häkchen bei automatisch anmelden & angemeldet bleiben). Insofern kein Problem, aber der Beweis, dass es mir auch passieren kann.

Das Problem hat sich entzwischen gelöst, ich hab auf den Rat von Darkcloud meine Clean-Tools deaktiviert, jetzt gehts wieder mit dem angemeldet bleiben!

Danke übrigens, Darkcloud!! :smt023 :smt006